Saturday, April 11, 2009

iphone 2g ,3g , ipod with 2.2.1 Baseband 2.30.03

The latest official release of firmware 2.2.1 for iphone 2g, 3g and ipod with baseband 2.30.03 is a quite annoying release for the unlockers because if your device got updated to this release means it will not be possible to unlock ,it can only jailbroken so its is not a problem for users who are officially using the iphone but for the unlocked phones its quite dangerous to update to this version, somereasons are given below

If your device got unlocked with previous version means (2.2 with baseband 2.28) dont upgrade to this latest release (2.2.1 with baseband 2.30.03) because the baseband cannot be unlocked (baseband is the modem firmware) so don't update to this release

If you got updated accidentally to this version(2.2.1) means you can able to downgrade the firmware to 2.2 but you cannot downgrade the baseband (2.30.03) so don't upgrade to the version(only for previously unlocked iphone)

The devteam is seriously working on this to unlock this version stay tuned to this blog for unlock information in future.


  1. Such a very useful tricks so far according to me and it's a very helping to keep my iPhone safe and how to access a Phone..
    Thanks for share with us..

  2. this is good blog, security is the challegewe all deal with. i love my iphone and i want it to be at its best